Home Download Purchase Support
 
Lotto Sorcerer Lotto Sorcerer


Home Frequently Asked Questions Contact Us
Home Frequently Asked Questions Contact Information

Support

The current version of Lotto Sorcerer's Apprentice for Mac OS X/macOS is v1.0.3, released Friday, May 3, 2019.
The current version of Lotto Sorcerer's Apprentice for Windows is v1.0.3, released Friday, May 3, 2019.

Known issues with version 1.0.3:

There are no know issues with Lotto Sorcerer's Apprentice version 1.0.3.

What is new with version 1.0.3?

Lotto Sorcerer's Apprentice version 1.0.3 fixes issues with duplicate suggestions.

Support Resources

*If you are going to email us, please be aware that the "Lotto" word in our title can make spam filters think that our email is spam. You can prevent this by adding "support@satorisoftworks.com" to your whitelist of approved email addresses. Click here for instruction on how to do this.

Top Current Questions

Q: Powerball added Monday drawings, but Lotto Sorcerer's Apprentice still shows only Wednesday and Saturday as drawing days. What should be done?
A: Use Lotto Sorcerer's Apprentice's menu item "Lottery Structure > Edit Lottery Settings". In the Edit Lottery Setting window, choose "Powerball" from the dropdown menu, check the box for "Monday", then click the "Make Changes" button.

Q: My lottery changed its drawing pool from 1 to 45 to 1 to 48. Can you fix this?
A: You can easily fix this yourself by using Lotto Sorcerer's Apprentice's menu item "Lottery Structure > Edit Lottery Settings", where you can alter settings such as the number pool and the days in which the lottery is drawn.

Q: I am getting the error message "IOException in module 0A6" when launching Lotto Sorcerer's Apprentice. (Windows only)
A: You will need to "Add an Exclusion" setting to your Windows Defender, and exclude the "Lotto Sorcerer's Apprentice Files" folder, which is located in your Documents folder. For details as to how to add an exclusion to Windows Defender, please visit here.

Q: Will Lotto Sorcerer's Apprentice work with macOS 10.15 ("Catalina") or macOS 11.0 ("Big Sur")? (Mac only)
A: We cannot verify that Lotto Sorcerer's Apprentice will work with macOS 10.15 ("Catalina") or macOS 11 (Big Sur). We will no longer enable Apple by purchasing hardware to test on their platform. Apple is notorious for abandoning support for software that works fine on older systems (in an apparently pernicious ploy to "encourage" users to purchase their latest hardware).

If you are using macOS 10.15 or macOS 11 and are interested in Lotto Sorcerer's Apprentice, we encourage you to thoroughly and exhaustively test the evaluation version before purchasing. If the evaluation version works, so will the registered version.
Other topics