System Requirements for Lotto Sorcerer v9.x

Windows

  • Intel or AMD Athlon processor
  • Windows XP, Windows Vista, Windows 7, Windows 8 (and 8.1), Windows 10

Mac OS X

  • Intel Macintosh (10.4 ["Tiger"] to 10.11 ["El Capitan"])
Lotto Sorcerer will not run on macOS 10.12 ("Sierra") or higher.